Announcement

Collapse
No announcement yet.

Practical Machinist down again?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Practical Machinist down again?

    Some people have nothing better to worry about. Do you really like that site or you just want something to "Be Amazed" about?

    ------------------
    BFH

  • #2
    Practical Machinist down again?

    I haven't been able to go there all day and haven't seen anything posted here like Don usually does. Is anybody else having this trouble?
    Michael

    Comment


    • #3
      Yep, its seriously down.

      [This message has been edited by daryl bane (edited 03-02-2006).]

      Comment


      • #4
        He is probably changing hosting services. It could take a while for the DNS SOA to propogate so may come back up at different times for different people.
        Free software for calculating bolt circles and similar: Click Here

        Comment


        • #5
          The General(temporary) section is active. Don has posted status reports.
          Software For Metalworking
          http://closetolerancesoftware.com

          Comment


          • #6
            Last estimate (as of about 1600EST) was that the site will be back up at 2000EST today.

            Comment


            • #7
              OK fellows, just wanted to be sure it wasn't me. Thanks a bunch!!!
              Michael

              Comment


              • #8
                Once the new host is active, all of the DNS servers around the world have to be updated with the new address. This can take up to 24 hours. I suspect some people can access the new site now. Just keep trying.

                ------------------
                Leigh W3NLB
                Leigh
                The entire content of this post is copyright by, and is the sole property of, the author. No assignment
                of title nor right of publication shall ensue from presentation of this material on any computer site.

                Comment


                • #9
                  just checked it, still down. Guess everyone finally got tired of pi.

                  CCBW, MAH

                  Comment


                  • #10
                    I can't get it either! Here's the errors I'm getting:

                    There was a compilation error while loading the UBB.classic libraries and data files:

                    Can't locate /big/dom/xpracticalmachinist/cgi-bin/ubbcgi/vars_display.cgi in @INC (@INC contains: ./Modules . /usr/lib/perl5/5.8.3/i386-linux-thread-multi /usr/lib/perl5/5.8.3 /usr/lib/perl5/site_perl/5.8.3/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.2/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.1/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.3 /usr/lib/perl5/site_perl/5.8.2 /usr/lib/perl5/site_perl/5.8.1 /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.3/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.2/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.1/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.0/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.3 /usr/lib/perl5/vendor_perl/5.8.2 /usr/lib/perl5/vendor_perl/5.8.1 /usr/lib/perl5/vendor_perl/5.8.0 /usr/lib/perl5/vendor_perl) at ultimatebb.cgi line 129.


                    Please make sure that you uploaded the CGI and Variables files to the proper directory, permissions are set properly on the files, and that paths in the control panel are set correctly.

                    Comment


                    • #11
                      So some of you can't access PM at all ? Forums other than General Temporary are still not up for most but General Temp has been working all day for me...I just posted there a few minutes ago.

                      Comment


                      • #12
                        I have been getting the same error as Mike all day.
                        Location: North Central Texas

                        Comment


                        • #13
                          Hi Don,

                          General Temp has been up all day. I assume it's on the old server. Just tried the board and only General Temp comes up.

                          ------------------
                          Leigh W3NLB
                          Leigh
                          The entire content of this post is copyright by, and is the sole property of, the author. No assignment
                          of title nor right of publication shall ensue from presentation of this material on any computer site.

                          Comment


                          • #14
                            It has been completely down for me all day.

                            Comment


                            • #15
                              Don, I haven't been able to get on for sixteen hours today.
                              Michael

                              Comment

                              Working...
                              X